Aller au contenu
Rechercher dans
  • Plus d’options…
Rechercher les résultats qui contiennent…
Rechercher les résultats dans…
Saroo

Mon bac

Messages recommandés

Bonjour,

J'ai mis en eau ce bac le 27 décembre, pour pouvoir accueillir mon betta qui est actuellement dans un nano 10l.
C'est un aquatlantis 55 avec un filtre mini biobox 2. Pour le moment, les paramètre d'eau sont :

kh: 11
ph: 7
no2: 0;02
no3: 10

Je souhaiterais changer le filtre, d'une part car je trouve qu'il prend beaucoup de place dans le bac, ensuite le système de ventouse ne tient pas vraiment et les recharges prévu pour ce filtre sont enfermés dans des boites plastiques (prend moi pour un pigeon ...). Avez-vous un filtre extérieur à me conseillez ? J'aimerais pouvoir garder le capot fermé Smile. J'ai repérer le eheim 2211 mais si je pouvais éviter de remettre 50 euros dedans ...

Il faut que je trouve une cale car une fois mis en eau, je me suis rendu compte qu'il n'était pas droit, je sens que je vais galèrer Razz

Partager ce message


Lien à poster
Partager sur d’autres sites
Ça va faire un bac très confortable.

En petit filtre extérieur tu as soit:
- le dennerle qui est le top du top http://www.aqua-store.fr/filtre-externe-aquarium/2232-dennerle-filtre-scaper-s-flow-4001615057904.html
- le éden simple et pas chers http://www.aqua-store.fr/filtre-externe-aquarium/1456-filtre-eden-501-8023493780015.html

Dans tous les cas la canne de rejet est obligatoire pour ne pas avoir de courant.

Quel est ton GH?

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai vu le principe des filtres suspendu, mais le truc c'est que le capot ne peut plus être fermé non ?

Pour le éden 501, je l'ai vu retiré de la vente sur zone aquatique car beaucoup de personne ont perdu tout leurs poissons avec, du coup je ne sais pas .... :/

Je n'ai pas encore fait le test du GH, il n'était pas inclus dans la mallette Razz

Partager ce message


Lien à poster
Partager sur d’autres sites
Tu peux le poser à côté de l aquarium sinon, dans ce cas il faut juste du tuyau.

Il n y a pas de raison d avoir des soucis avec l éden, j en ai un, je ne vois pas où il peut poser problème.

Partager ce message


Lien à poster
Partager sur d’autres sites

Ok merci pour ces infos Wink

Saurais-tu en combien de temps les racine des plantes commencent à se développer dans le substrat ?

Partager ce message


Lien à poster
Partager sur d’autres sites
J'ai un éclairage de 11w, par contre je ne met pas d'engrais.
Concernant le eden 501, la mousse est changeable ? Car j'ai vu qu'elle était en forme de cylindre

Partager ce message


Lien à poster
Partager sur d’autres sites

Très sympa ton bac I love you

Un vrai palace pour un betta Razz

Tu as mit un substrat nutritif sous le sable ?

Partager ce message


Lien à poster
Partager sur d’autres sites
Oui la mousse est changeable et pour être plus économique découpe dans un bloc mais ce ne se change que très rarement.

Partager ce message


Lien à poster
Partager sur d’autres sites

Ok merci, je vient de commander Smile

je vient de refaire les test :

KH: 11
PH: 6,6
NO2: 0,6
NO3: 40
PO4: 0,05

Partager ce message


Lien à poster
Partager sur d’autres sites
Je le fait des que je reçois.

Faut-il que je laisse tourner le nouveau filtre en même temps que l'ancien ? Sachant que j'ai mis en eau il y a une semaine

Partager ce message


Lien à poster
Partager sur d’autres sites
Bon, petit soucis de livraison, mais j'ai finalement reçu le filtre. Par contre je vais devoir couper un peu la canne d'aspiration et acheter des tuyaux un peu plus long pour pouvoir le mettre sous l'aquarium. Je ferais le test de GH en même temps.

Par contre mes plantes ne vont pas très bien ... :/

Partager ce message


Lien à poster
Partager sur d’autres sites
Des points blancs sur les anubia et le bout des feuilles noir, beaucoup de feuilles qui meurent, d'autres plantes qui jaunissent... Je ne sais pas trop d'où ça peut venir

Partager ce message


Lien à poster
Partager sur d’autres sites
Bon je crois que mes deux anubia sont complètement morte, des que je les touche avec la pinces, les feuilles se détachent instantanément et remonte a la surface ...

Le truc étrange c'est que il y en a qui on l'air de se porter très bien.

Mon GH est à 15 du coup

Partager ce message


Lien à poster
Partager sur d’autres sites

Je pense que cela vient de ton eau.

KH 11 et GH 15 c'est trop élevé, trop pour les plantes et aussi pour un betta. Crying or Very sad

Une fois le cycle fait, il faudra que tu fasses un changement d'eau en coupant avec de l'eau osmosée ou Mont -Roucous pour adoucir. Le mieux sera de faire un relevé des paramètres en fin de cycle pour voir comment ajuster le changement d'eau

Pour aider tes plantes en attendant, tu as la solution de l'Easy Carbo à doser à 0,01ml/L à l'aide d'une seringue graduée à 1ml en dose journalière



Partager ce message


Lien à poster
Partager sur d’autres sites
Ah ok merci, je vais essayer de trouver ça en animalerie ce week-end.

Enfaite je n'ai pas touché l'eau depuis la mise en eau, soit le 26 décembre. Faut-il effectuer des changement d'eau pendant le cycle ?

Partager ce message


Lien à poster
Partager sur d’autres sites
Surtout pas de changement d'eau en cours de cycle. Cela ne ferait qu'augmenter le temps nécessaire pour que le cycle se fasse.
Vérifie les paramètres nécessaires à tes différentes plantes, si cela ne correspond pas à ce que tu as actuellement tu peux les enlever du bac et les garder dans un verre d'eau (en changeant l'eau tous les 2 jours) près d'une fenêtre en attendant de pouvoir les remettre. Cela t'évitera d'autres pertes et perso les miennes sont restées un moment comme ca et elles en ont bien profité!!

Partager ce message


Lien à poster
Partager sur d’autres sites
Illyah a écrit:
Surtout pas de changement d'eau en cours de cycle. Cela ne ferait qu'augmenter le temps nécessaire pour que le cycle se fasse.


+ 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon, après quelques petite bidouille, le filtre est en place (ça libère une de ces places !! Smile), donc c'est repartit pour un mois, je referais tout les test d'eau demain. Je n'ai pas trouvé de EasyCarbo dans a l'animalerie, mais j'ai pris ça, je suppose que ça doit être sensiblement la même chose, on verra ce que ça donne Smile

Partager ce message


Lien à poster
Partager sur d’autres sites

Le Tetra CO2 Plus contient de l'engrais et du CO2, c'est différent de l'Easy Carbo qui n'est que du CO2 liquide

Bien pour le filtre, y a plus qu'à attendre au-moins 3 semaines maintenant Smile

Partager ce message


Lien à poster
Partager sur d’autres sites
Oui tu peux en mettre, cependant n'utilise pas un autre engrais en complément ce serait trop

Partager ce message


Lien à poster
Partager sur d’autres sites
Rosetail je suis ton padawan (vais me faire une tite signature adéquate :p)

Partager ce message


Lien à poster
Partager sur d’autres sites
Bon du coup j'ai refais les test d'eau

KH: 7
PH: 6,4
GH: 14
NO2: 0,05
NO3: 5

Aussi, j'ai remarqué que mon filtre faisait un peu plus de bruit que lors du démarrage, je pense qu'il y a une bulle d'air quelques part, une idée de comment l'enlever ?

Partager ce message


Lien à poster
Partager sur d’autres sites
Les nitrites NO2 comment gentiment à monter

Le PH est une peu faible, mais le bac est tout jeune, à voir comment cela évolue au long des 3 semaines de cycle. De toute façon pas de changement d'eau durant cette période

Oui pour le bruit c'est surement une bulle d'air, tu la faire partir tu peux augmenter le débit le temps qu'elle sorte, si jamais c'est vraiment coincé, tu décroches ton filtre doucement et tu le fais tourner douvement dans tous les sens sous l'eau, l'air s'échappera

Partager ce message


Lien à poster
Partager sur d’autres sites
Tu veut dire plonger le filtre dans l'aquarium ?
Par contre je vient de me poser une question, le jour où je veut nettoyer le filtre, comment débrancher le filtre sans que toute l'eau des tuyaux se barre ? :-?

Partager ce message


Lien à poster
Partager sur d’autres sites
Oui tu l'immerge complètement et tu le tourne comme tu peux afin d'évacuer la bulle. Pour le nettoyage je ne peux pas te répondre je ne sais pas a quoi ressemble ton filtre, Rosetail saura peut être plus

Partager ce message


Lien à poster
Partager sur d’autres sites
D'accord je vais essayer ça.
C'est le eden 501, mais je pense que le soucis est le même pour tout les filtres externe, vous débrancher les tuyaux côté filtre ou côté canne d'aspiration/rejet ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Non, car il est externe. Désolée, je pensais que c'était un filtre interne comme en majorité sur le fofo Embarassed

Pour l'entretien, c'est le même pour tous les filtres, tu nettoies les mousses bleues avec un peu d'eau du bac en dehors du changement d'eau

/t3086-l-entretien?highlight=entretien

Regarde le mode d'emploi, tu le ré-amorces pour faire partir l'air

Partager ce message


Lien à poster
Partager sur d’autres sites
Ah ok, l'amorçage se fait automatiquement en le branchant, je ne l'ai peut être pas assez rempli d'eau au début, je referais ce soir.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon bah j'ai réamorcer mais ça fait toujours pareil Rolling Eyes

Par contre quand je le secoue j'ai plein d'air qui s'échappe par la canne de rejet, normal ?

Partager ce message


Lien à poster
Partager sur d’autres sites
C'est qu'il y a encore de l'air à l'intérieur et ça ressort par la canne de rejet

Partager ce message


Lien à poster
Partager sur d’autres sites
C'est bizarre parce-que je l'ai remplie vraiment à rabort. Je verrais ça ce week-end.

Par contre je me demandais, comme j'ai eu des pertes de plantes, cela peut-il venir de l'éclairage ? C'est un 11w

Partager ce message


Lien à poster
Partager sur d’autres sites
11W pour combien de litres ?

C'est quoi comme éclairage, leds ou tube néon ?

Si c'est néon et si c'est un bac qui avait déjà servit, il faut changer le tube tous les ans même s'il fonctionne encore, car il perd de sa "force"

Tu as mit de l' Easy Carbo ?

Partager ce message


Lien à poster
Partager sur d’autres sites
C'est un 55l, il doit y avoir 40l net. C'est un néon.

Je n'ai pas mis d'easy carbo car il n'y en avait pas, j'ai mis du tetra Co2 plus.

Partager ce message


Lien à poster
Partager sur d’autres sites
Ca te fait donc du 0,275 W/L soit 1/4W/L

C'est faible pour les plantes

Tu trouveras des infos ici

Tu as le nom des plantes, certaines ont besoin de + de lumière que d'autres

Partager ce message


Lien à poster
Partager sur d’autres sites

×
×
  • Créer...

Information importante

En utilisant ce site, vous êtes d’accords avec nos Conditions d’utilisation. Nous avons placé des cookies sur votre appareil pour aider à améliorer ce site. Vous pouvez choisir d’ajuster vos paramètres de cookie, sinon nous supposerons que vous êtes d’accord pour continuer.