Aller au contenu
Rechercher dans
  • Plus d’options…
Rechercher les résultats qui contiennent…
Rechercher les résultats dans…
_Banzaii.

Mettre un lien sur une image ?

Messages recommandés

J'aimerais utiliser la bannière du forum pour faire de la pub. Cependant, j'ai pensé à y mettre un lien afin qu'il y ai un accès direct juste en cliquant sur l'image. J'ai déjà fait plusieures recherches sur internet, mais j'avoue n'avoir rien compris à ce qu'il fallait faire exactement.

Je demande donc à ceux ou celles qui ont déjà réussi à faire ce genre de manip' de m'expliquer comment réussir cet exploit.

#.

Partager ce message


Lien à poster
Partager sur d’autres sites
Language de quoi ? scratch

Désolée, je ne m'y connais vraiment pas. Mais de toute évidence, ce sera une photos que j'hébergerais sur Servimg. Après, je pense qu'il faut trafiquer un truc dans le lien qui est donné, mais je ne vois pas trop où...

#
.

Partager ce message


Lien à poster
Partager sur d’autres sites

Alors, si c'est du langage html, insère ce code :


Euh, en fait,


et enlève les espaces que j'ai mis entre le Mince !!



Voilà, enlève les espace apres les

Partager ce message


Lien à poster
Partager sur d’autres sites
Ok, merci beaucoup, je vais voir si ça fonctionne ! Smile

#.

Partager ce message


Lien à poster
Partager sur d’autres sites
Ok, je dois partir, je reviendrai dans l'après-midi, donc si ça ne marche pas, je verrai ça plus tard !

Partager ce message


Lien à poster
Partager sur d’autres sites


Je ne comprends pas...
L'image que je poste ici fonctionne à merveille, mais pas là où je voudrais la mettre. C'est vraiment dommage.

Sinon, pour le langage, j'utilise le BBcode habituellement.

Encore merci pour ton aide ! Smile

#.

Partager ce message


Lien à poster
Partager sur d’autres sites
C'est sur quoi que tu veux la poster ? Un forum, un blog, ... ?
Parfois, en fonction des endroits où tu héberges l'image, il y a le code a insérer pour la mettre sur fofo, blog, site, ... Ensuite il suffit de chopper le code pour le lien, en l'occurrence là ça sera ça
< a href="http://souris-domestiques.forumperso.com//f31-aide-et-astuces/">
N'oublie pas de fermer le code ensuite à la fin par />
Je ne pourrai pas t'aider plus car je ne suis pas une spécialiste !

Partager ce message


Lien à poster
Partager sur d’autres sites
C'est effectivement sur un forum (FDS) ; j'aurais aimé le mettre dans ma signature, mais l'image refuse de s'afficher, alors que je copie exactement le même lien.

Donc je ne vois pas pourquoi ça ne fonctionnerait pas.

En tout cas, merci beaucoup, tu m'a été d'une grande aide ! Wink

#.

Partager ce message


Lien à poster
Partager sur d’autres sites
Oui, je me souviens que j'avais eu un problème similaire pour mettre une photo en signature... Hum, ben désolée, je ne pourrai t'aider plus, peut-être y-a-t-il des personnes plus avisées que moi sur le forum !

Partager ce message


Lien à poster
Partager sur d’autres sites
Ce que mickynago t'as dis est tout a fait exact. Je ne comprend pas pourquoi ca ne marche pas surtout si c'est un forum. Si ca marche sur celui la en plus, ca doit obligatoirement fonctionner pour l'autre. Bizarre ...

Partager ce message


Lien à poster
Partager sur d’autres sites
Ben oui, tu as raison, c'est pour ça que je vois pas comment résoudre le problème, puisque le lien fonctionnant ici est copié identiquement sur l'autre forum...
C'est rageant. Suspect

#.

Partager ce message


Lien à poster
Partager sur d’autres sites
J'avoue etre bloquée la.. je ne sais pas quoi te dire pour que ca marche.

Partager ce message


Lien à poster
Partager sur d’autres sites
Je tenterai autre chose demain, je n'en ai pas le cœur pour ce soir. Rolling Eyes

#
.

Partager ce message


Lien à poster
Partager sur d’autres sites
Rien de grave j'espère.
Un soucis avec tes souris ?

Partager ce message


Lien à poster
Partager sur d’autres sites
Oh non, rien de grave du tout !
Je viens de faire six heures de route, ça fatigue beaucoup mine de rien, et j'ai pas trop envie de réfléchir ce soir. Rolling Eyes

#.

Partager ce message


Lien à poster
Partager sur d’autres sites
lol normal ! Ca fait plusieurs semaines que je me dis ca tous les soirs (alors que les exams sont dans deux semaines !!!!) Enfin ca c'est pas le post approprié !!!! lol

Si je trouve la solution a ton problème je te fais signe mais je ne garantit rien !

Partager ce message


Lien à poster
Partager sur d’autres sites
Bon courage pour tes exams ! Wink

Merci pour ton acharnement à trouver la solution, ça sera plus que bénéfique pour le forum ! Smile

#.

Partager ce message


Lien à poster
Partager sur d’autres sites
Je viens d'en parler a mon homme expert en informatique , il ne comprend pas non plus d'ou vient la faille. Le lien est correct. C'est vraiment bizarre ca ! On dit que la nuit porte conseil !!

(merci beaucoup , on verra bien ce que ca donnera ! vivement des petites vacances !)

Partager ce message


Lien à poster
Partager sur d’autres sites
Je tenterai de le faire dans un autre langage, on verra bien. Encore merci à toi et à ton homme ! Wink

#.

Partager ce message


Lien à poster
Partager sur d’autres sites
Derien ! Faut bien s'entraider ! Cette immensité informatique étant un vrai calvaire dès qu'on a un peu de lacunes que les conseils des autres sont souvent les bienvenus !!! (je parle entre autre pour moi lol)

Partager ce message


Lien à poster
Partager sur d’autres sites
Oui, je suis tout à fait d'accord !

En même temps, l'informatique nous est très rarement inné, alors c'est normal que l'on ait des difficultés là dessus...

#.

Partager ce message


Lien à poster
Partager sur d’autres sites
Ca va le devenir pour les générations qui suivront !

Partager ce message


Lien à poster
Partager sur d’autres sites
Jusqu'à ce qu'on arrive au Terminator... Rolling Eyes

#.

Partager ce message


Lien à poster
Partager sur d’autres sites
Le problème n'a toujours pas été résolu ? Peut-être que le langage n'a pas été activé sur l'autre forum, ou alors qu'il a été décoché par mégarde dans tes paramètres...

Partager ce message


Lien à poster
Partager sur d’autres sites
Ah oui ! Je n'avais pas pensé au fait que l'on pouvait activer ou non certains langages !
Je vais voir tout de suite ! Wink

#.

Partager ce message


Lien à poster
Partager sur d’autres sites
Tu as visé dans le mille, chapeau ! alien

Le Html a été désactivé, mais aucune possibilité de l'activer. Par contre, il est possible de mettre une image en BB code, mais je ne sais pas comment y insérer le lien du coup... Neutral

#
.

Partager ce message


Lien à poster
Partager sur d’autres sites
J'ai enfin réussi à résoudre mon problème ! alien
Au lieu d'utiliser le language Html, qui est désactivé, j'ai utilisé le BBcode. J'ai donc procédé de la même façon pour inclure le lien du forum que pour l'Html. Smile
Encore merci pour votre aide !! geek

#.

Partager ce message


Lien à poster
Partager sur d’autres sites

×
×
  • Créer...